Home > Community > Community > Creations > Other > Discussion: Let There Be Lag... And Failed Entrances.
7 Comments - 14133 Views
EmperorEctoshock
Submitted By EmperorEctoshock on 11/05/29
Mars Explorer, EmperorEctoshock, Community, Creations, Other 

Ok. So, I have this problem that I certainly need a resolution.
 
Remember how I said before that the internet wouldn't allow me to use Unity due to no knowledge of the computer password? Well, I found out the password today (don't ask how) and I was able to successfully able to download Unity. In addition, I tested to see if it really worked by playing Mars on the internet. My trial was successful...
 
However... when I was able to play Mars on the internet, at long last, something was happening. In every game, my connection was lagging like no tomorrow, EVEN in the games that don't lag at all. In every single game, I kept lagging for no apparent reason. I don't know what to do.
 
Now, here's my other problem: In the download Mac app. version of Mars I have, whenever I host a game, NO ONE can ever get in. I don't know why that happens also. According to those who tried entering, they said it kept saying Connection Failed, despite the fact that the game is acting normal. 
 
So, what do I do?

» Reply to Discussion Threaded Hybrid Flat 7 Replies
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
4 weeks - 32,767v
Posted 2011/05/29 - 1:17 GMT
It is extremely important to make sure that Mars Explorer is the only running application since it requires so much processor power. This goes for app or browser. Command Shift Tab will display your running applications so you can close them AND close DropBox from the upper menu if you have it.
 
As far as connecting with other players this has always been an on and off situation for many of us.
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
1 day - 4,167v
Posted 2011/05/29 - 18:40 GMT
command-SHIFT-tab moves it backwards, command-tab moves it forwards
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
3 days - 10,293v
Posted 2011/05/29 - 2:31 GMT
Dude... you sure its not your Internet. Cause well my ISP promises me 18 Megabits per second and I only get like 6 if Im lucky. 
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
1 week - 31,391v
Posted 2011/05/29 - 2:34 GMT
If this was posted on may 20th, then there would be no tomorrow. It sounds like a virus, or permission problem. I really dont know how to relieve a virus but go online.
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
3 days - 9,611v
Posted 2011/05/29 - 15:12 GMT
No, Geek, that's just the thing. My internet works fine, and when I finally got Unity to work, when I started playing Mars on the internet, it was lagging like no tomorrow, even in the worlds that don't lag. The highest FPS i remember even getting in any game was at least 28, more or less.
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
3 days - 12,455v
Posted 2011/05/29 - 17:17 GMT
Pretty much the same happening to me...  I try to get onto a game and it lags and I almost immediately lose connection...  I leave and try to get back on and right when I get on, "Lost connection!"
 
» Reply to Comment
Re: Let There Be Lag... And Failed Entrances.
4 days - 12,512v
Posted 2011/05/29 - 18:55 GMT
When you join a game, tell the host to switch the networking mode to UDP, and the networking physics to Simple. This should get the syncing to be a lot faster without much of an increase in packet loss.

» Reply to Discussion Threaded Hybrid Flat 7 Replies
 

This website is powered by Plexpedia
Usage of this site constitutes agreement to the » Legal Stuff