Home > Community > Community > Pictures > Screenshots > Picture: Anyone have a problem with my servers being up?
25 Comments - 63688 Views
Submitted By tichead on 13/02/07
Mars Explorer, tichead, Community, Pictures, Screenshots 


» Comment on Picture Threaded Hybrid Flat 25 Comments
» Reply to Comment
Re: Anyone have a problem with my servers being up?
2 days - 7,530v
Posted 2013/02/07 - 1:23 GMT
Yes, it seems that they have crashed and are now stuck on the server list.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
7 hours - 1,269v
Posted 2013/02/08 - 3:15 GMT
I shut down the servers
» Reply to Comment
Re: Anyone have a problem with my servers being up?
2 days - 8,588v
Posted 2013/12/26 - 16:40 GMT
 

Free Cookie Button

May Contain Peanuts

» Reply to Comment
Re: Anyone have a problem with my servers being up?
1 week - 32,767v
Posted 2013/02/07 - 4:54 GMT
See what you did, Tichead? You are replaying the scene of Ship's game.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 9,791v
Posted 2013/02/07 - 9:03 GMT
Lol, I wondered why six out of ten players in #2 were inactive.
 
Ah well. They're both full. It proves that you're popular. xD
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 13,880v
Posted 2013/02/07 - 19:26 GMT
Unless your computer is a server, this cannot be beneficial to your computer. 
6 days - 21,100v
Posted 2013/02/07 - 19:36 GMT
i think i remember flynn doin dis a while back.  either that or my memory iz goin' crazy on meh. 
 
but dis is pretty cool. master servers are wondrous.  :D
» Reply to Comment
Re: Anyone have a problem with my servers being up?
1 week - 32,767v
Posted 2013/02/08 - 5:18 GMT
For future reference, they should be called dedicated servers, not master servers.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
1 week - 32,767v
Posted 2013/02/11 - 5:32 GMT
^
 
A master server is a server to power a networked game's networking system.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 9,791v
Posted 2013/02/11 - 8:23 GMT
Wrong lamp.
 
A master server provides an always-available sever to the game for general running needs, such as registering hosts. It does NOT do everything, especially provide power.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
1 week - 32,767v
Posted 2013/02/12 - 6:45 GMT
That's what I meant.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 9,791v
Posted 2013/02/12 - 8:42 GMT
Then say what you mean. Powering something can mean anything.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
1 week - 32,767v
Posted 2013/02/12 - 22:27 GMT
Well Mars's NEtworking System can't run without a Master Server.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 9,791v
Posted 2013/02/13 - 9:44 GMT
Ummm, yes it can. You'd have to use direct connections. The server list wouldn't work, but most of the rest would.
 
(If you're referring to the actual in-game networking)
» Reply to Comment
Re: Anyone have a problem with my servers being up?
23 hours - 2,956v
Posted 2013/02/14 - 14:13 GMT
Yes. I can never join and it makes everything laggy. It's a noob paradise..
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 9,791v
Posted 2013/02/14 - 16:40 GMT
How does it make everything laggy? Every server is p2p networked!
 
And no-one can join the full one. The other one... well, I haven't tried, but they've both crashed, so it's unlikely to work.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
23 hours - 2,956v
Posted 2013/02/14 - 19:37 GMT
I truthfully have no idea. I just lag everywhere after I joined his game.... once. My internet? Probably.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
23 minutes - 32v
Posted 2013/02/22 - 0:51 GMT
well i some times do
» Reply to Comment
Re: Anyone have a problem with my servers being up?
3 days - 7,806v
Posted 2013/10/24 - 2:38 GMT
HEY TICHEAD!!!!
I remember you 3 and a half years back, I didn't know you still played you might not remeber me but i joined your game and asked how to make custome servers you replyed and said "No" -tichead. and i thought you were calling me tichead. lol ahahhaha ile never forget that.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
17 hours - 1,449v
Posted 2013/12/24 - 17:35 GMT
I vote you should never ever post on another topic that isn't your own. You have a REALLY bad problem with grave digging and it's getting annoying.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
1 hour - 111v
Posted 2013/12/23 - 23:33 GMT
How do you run dedicated servers?
» Reply to Comment
Re: Anyone have a problem with my servers being up?
3 days - 7,806v
Posted 2013/12/25 - 18:01 GMT
Dude I wrote that comment a LONG time ago, look at the date I wrote it. And I didn't revive this post, it was probobly someone els.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
20 hours - 2,588v
Posted 2013/12/25 - 23:05 GMT
GUYS please let this post DIE! Andy, when a post is old, please don't comment on it, ok? Loki42, I wasn't firespeed, it was Andy. Look at the dates. 
Firespeed: Oct
Andy: 2 days ago
» Reply to Comment
Re: Anyone have a problem with my servers being up?
4 days - 9,791v
Posted 2013/12/26 - 21:33 GMT
Before firespeed: Feb.

It was firespeed. End of story.
» Reply to Comment
Re: Anyone have a problem with my servers being up?
17 hours - 1,449v
Posted 2013/12/26 - 21:35 GMT
Thank you!

» Comment on Picture Threaded Hybrid Flat 25 Comments
 

This website is powered by Plexpedia
Usage of this site constitutes agreement to the » Legal Stuff