Home > Community > Bug Reports > Document: Whirld path Problem
Please complete the easy and free signup process to send secure private messages.
5 Comments - 8494 Views
Does anyone else have it?
Submitted By ffroggy on 11/04/16
Mars Explorer, ffroggy, Bug Reports 

Hey all,
I have had a really really interesting problem with the new whirld path system. When I've tried to make paths, the camera glitches out a ton. When I right click to rotate the camera view, different parts of the world randomly disappear, and if I zoom in too far, everything disappears, except gizmos. I am running Windows 7 Home Edition. I have 4GBs of RAM, Intel i3 quad core processor. I don't have a problem with hard drive memory space. Does anyone else have this problem, and more importantly, can anyone fix it?
Thanks a lot guys,
ffroggy
after clicking y-axis button on rotation gizmo
 
After rotating  a bit
After rotating a bit more
After rotating even more
 

» Comment on Document Threaded Hybrid Flat 5 Comments
» Reply to Comment
Re: Whirld path Problem
4 days - 12,512v
Posted 2011/04/16 - 22:48 GMT
You're not focusing the camera on the object correctly. Double tap "f" and it should zoom in on the object that is selected.
» Reply to Comment
Re: Whirld path Problem
2 weeks - 18,835v
Posted 2011/04/17 - 2:50 GMT
I never knew that...
» Reply to Comment
Re: Whirld path Problem
3 days - 9,746v
Posted 2011/04/17 - 3:25 GMT
I didn't know it!
» Reply to Comment
Re: Whirld path Problem
6 hours - 940v
Posted 2011/04/16 - 23:26 GMT
yeah I run on the same thing too (the same exact thing), but I didn't have this problem
» Reply to Comment
Re: Whirld path Problem
4 days - 12,512v
Posted 2011/04/17 - 2:15 GMT
Oh, I see. I just checked and I'm also having this problem one of my projects with Whirld imported. I'll ask Aubrey about it and see what he says.

» Comment on Document Threaded Hybrid Flat 5 Comments
 

This website is powered by Plexpedia
Usage of this site constitutes agreement to the » Legal Stuff